SmartUse for iPad

Use SmartUse on any iPad size with iOS 9+

  • Works on iPad mini, iPad and iPad Pro
  • Require iOS 9+
  • Automatic update based on your App Store parameters